jqzoom doesn’t work in IE7 and IE8


jqzoom works great on the demo site in all browsers, but what is not obvious is that it doesn’t work in IE7 or IE8 if your version of jquery is 1.6 or newer. Unfortunately, the only solution is to use a different plugin. Cloud Zoom does the same thing, is lighter weight and has more options. And… it actually works in older versions of IE with a recent version of jquery.

Leave a comment

Your email address will not be published. Required fields are marked *